Skip to main content

Checking operating system version: must be 5.0, 5.1 or 5.2 Actual 6.1 Failed

This error occurred when we are installing old oracle software in latest OS (Operating System).  Basically Its’s occurring on windows platform.


Checking Operating System version


Here are the solutions. First step right click on setup then selects properties. Like as

Select Compatible Version


Select Compatibility Tab and appear like this

Select compatible OS version

Check Run this program in compatibility mode for:
Like Windows XP (service Pack 3)
Then click  the Apply button and finally an Ok button


### Others checking

*** Check Database version ***
*** Check installed JDK version ***
--- Cheers .

Popular posts from this blog

AFTER LOGON Trigger not perfectly working

AFTER LOGON not perfectly working.  I have tried it on single instance oracle 12c database it's perfectly work but it's not perfectly working on multi instance Oracle 12c database.

I have submitted this matter in oracle forum but not found any perfect answer.

Do you know why  it's not working ???

Oracle forms 11g default configuration file formsweb.cfg

#formsweb.cfg defines parameter values used by the FormsServlet # formsweb.cfg defines parameter values used by the FormsServlet (frmservlet) # This section defines the Default settings. Any of them may be overridden in the # following Named Configuration sections. If they are not overridden, then the # values here will be used. # The default settings comprise two types of parameters: System parameters, # which cannot be overridden in the URL, and User Parameters, which can. # Parameters which are not marked as System parameters are User parameters. # SYSTEM PARAMETERS